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We want your feedback! 
 
SofTec Microsystems is always on the look-out for new ways to improve its Products and 
Services. For this reason feedback, comments, suggestions or criticisms, however small, 
are always welcome. 

 
 
 
 
 

 
 

 

Our policy at SofTec Microsystems is to comply with all applicable worldwide safety and 
EMC/EMI regulations. Our products are certified to comply to the European New 
Approach Directives and the CE mark is applied on all our products. 
This product as shipped from the factory has been verified to meet with requirements 
FCC as a CLASS A product. 
This product is designed and intended for use as a development platform for hardware or 
software in an educational or professional laboratory. 
In a domestic environment, this product may cause radio interference in which case the 
user may be required to take adequate prevention measures. 
Attaching additional wiring to this product or modifying the product operation from the 
factory default as shipped may effect its performance and cause interference with other 
apparatus in the immediate vicinity. If such interference is detected, suitable mitigating 
measures should be taken. 

 
 
 
SofTec Microsystems 
E-mail (general information): info@softecmicro.com 
E-mail (marketing department): marketing@softecmicro.com 
E-mail (technical support): support@softecmicro.com 
Web: http://www.softecmicro.com 
 

Important 
SofTec Microsystems reserves the right to make improvements to this product, its documentation and software routines, 
without notice. Information in this manual is intended to be accurate and reliable. However, SofTec Microsystems assumes no 
responsibility for its use; nor for any infringements of rights of third parties which may result from its use. 
SOFTEC MICROSYSTEMS WILL NOT BE LIABLE FOR DAMAGES RESULTING FROM LOSS OF DATA, PROFITS, USE 
OF PRODUCTS, OR INCIDENTAL OR CONSEQUENTIAL DAMAGES, EVEN IF ADVISED OF THE POSSIBILITY 
THEREOF. 
Trademarks 
SofTec Microsystems is a registered trademark of SofTec Microsystems, Spa. 
Freescale™ and the Freescale logo are trademarks of Freescale Semiconductor, Inc. 
Microsoft and Windows are trademarks or registered trademarks of Microsoft Corporation. 
PC is a registered trademark of International Business Machines Corporation. 
Other products and company names listed are trademarks or trade names of their respective companies.
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1 Introduction 

1.1 Overview 

The EVB9S08DZ60 Evaluation Board has been designed for the evaluation, demonstration 
and debugging of the Freescale MC9S08DZ60 microcontroller.  
The EVB9S08DZ60 can be used as a standalone application, or via its built-in USB-to-BDM 
interface. 

1.2 Package Contents 

The EVB9S08DZ60 package includes the following items: 
 
� The EVB9S08DZ60 evaluation board; 
� A USB cable; 
� A universal, 12 V DC power supply; 
� The SofTec Microsystems “System Software” CD-ROM; 
� The CodeWarrior Development Studio CD-ROM; 
� A Quick Start Guide sheet; 
� This user’s manual. 

1.3 Supported Devices 

The EVB9S08DZ60 Evaluation Board supports the following devices: 

 
� MC9S08DZ60. 

1.4 Recommended Reading 

� Freescale microcontroller-specific datasheets and application notes; 
� EVB9S08DZ60 Schematic. 
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2 Hardware Features 

2.1 Evaluation Board Features 

The EVB9S08DZ60 board features: 
 
1. An “MCU” section containing: 
 

� A MC9S08DZ60 microcontroller (in 64-pin LQFP package, already programmed 
with a demo application); 

� A clock module, a crystal oscillator, and a connector for providing an external clock 
source, together with jumpers to select the clock source; 

� A BDM connector for in-circuit debugging/programming with an external 
instrument; 

� Four header connectors with all of the MCU signals. 
 
2. A power supply section containing: 
 

� A 12 V DC barrel input connector (2.1 mm); 
� Two banana input connectors (12 V DC and GND); 
� A power on/off switch. 
 

3. A built-in “USB TO BDM INTERFACE” section which allows the host PC to 
communicate with the microcontroller through a standard USB interface. 

4. An “INPUTS” section containing: 
 

� A Reset push-button; 
� Four additional push-button; 
� Two potentiometers; 
� Eight dip-switches; 
� A series of jumpers to connect/disconnect the above controls to/from the 

microcontroller. 
 
5. An “OUTPUTS” section containing ten LEDs together with the relative jumpers to 

connect/disconnect them to/from the microcontroller. 
6. A “CAN” section containing a CAN connector with two CAN transceivers (high speed 

and single wire) together with a series of jumpers to select the CAN physical layer to be 
used. 
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7. A “LIN” section containing two LIN connectors together with a LIN enable jumper and a 
“WAKE” push-button. 

8. An “RS-232” section containing two RS-232 connectors (although only one transceiver 
is provided) together with a series of jumpers to set the RS-232 mode. 

9. A “SERIAL SETTINGS” section containing two jumpers to select which transceiver (the 
RS-232_0 or LIN) is connected to the microcontroller’s shared TXD1 and RXD1 serial 
lines. 

10. A prototype area. 
 

 

1

2 

3 

4

5 

6 7 8

9 

10

 

The EVB9S08DZ60 Evaluation Board 
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3 Software Setup 

3.1 Overview 

i 
 

Note: before connecting the Evaluation Board to the PC, it is 
recommended that you install all of the required software first (see 
below), so that the appropriate USB driver will be automatically found by 
Windows when you connect the Evaluation Board. 

 
The Evaluation Board requires that both CodeWarrior Development Studio and SofTec 
Microsystems Additional Components be installed in the host PC. 
 

i 
 

Note: CodeWarrior Development Studio must be installed first. 

3.2 Host System Requirements 

The Evaluation Board is controlled by CodeWarrior Development Studio. The following 
hardware and software are required to run the CodeWarrior user interface together with the 
Evaluation Board: 
 

� A 200-MHz (or higher) PC compatible system running Windows 98, Windows 2000 or 
Windows XP; 

� 128 MB of available system RAM plus 1 GB of available hard disk space; 
� A USB port; 
� CD-ROM drive for installation. 

3.3 Installing CodeWarrior Development Studio 

To install the CodeWarrior Development Studio, insert the CodeWarrior CD-ROM into your 
computer’s CD-ROM drive. A startup window will automatically appear. Follow the on-screen 
instructions. 
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3.4 Installing SofTec Microsystems Additional 
Components 

The SofTec Microsystems Additional Components install all of the other required components 
to your hard drive. These components include: 

 
� The Evaluation Board’s USB driver; 
� The software plug-in for CodeWarrior; 
� Examples; 
� Evaluation Board’s user’s manual; 
� Evaluation Board’s schematic; 
� Additional documentation. 

 
To install the SofTec Microsystems Additional Components, insert the SofTec Microsystems 
“System Software” CD-ROM into your computer’s CD-ROM drive. A startup window will 
automatically appear. Choose “Install Instrument Software” from the main menu. A list of 
available software will appear. Click on the “Additional Components” option. Follow the on-
screen instructions. 
 

i 
 

Note: to install the Additional Components on Windows 2000 or Windows 
XP, you must log in as Administrator. 
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4 Hardware Setup 

4.1 First Connection 

The Evaluation Board is connected to a host PC through a USB port. Connection steps are 
listed below in the recommended flow order: 
 
1. Install all the required system software as described in the previous section. 
2. Power the board through either the barrel connector or the banana connectors. 
3. Make sure the “ON-OFF” switch is in the “ON” position. The “POWER” LED will turn on. 
4. Insert one end of the USB cable into a free USB port of the PC. 
5. Insert the other end of the USB cable into the USB connector on the Evaluation Board. 
6. The first time the Evaluation Board is connected to the PC, Windows recognizes the 

instrument and starts the “Found New Hardware Wizard” procedure, asking you to 
specify the driver to use for the instrument. On Windows XP (SP2) the following dialog 
box will appear. 

 

 
 

Select the “No, not this time” option and click the “Next >” button. 
7. The following dialog box will appear. 
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Click the “Next >” button. 
8. Depending on your Windows settings, the following warning may appear. 
 

 
 

i 
 

Note: this warning is related to the fact that the USB driver used by 
the Evaluation Board is not digitally signed by Microsoft, and 
Windows considers it to be potentially malfunctioning or dangerous 
for the system. However, you can safely ignore the warning, since 
every kind of compatibility/security test has been carried out by 
SofTec Microsystems. 

 
Click the “Continue Anyway” button. 

9. Windows will install the driver files to your system. At the end of the installation, the 
following dialog box will appear. 
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Click the “Finish” button to exit from the “Found New Hardware Wizard” procedure. 
10. The Evaluation Board’s USB driver is now installed on your system. 
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5 Operating Modes 

5.1 Overview 

The Evaluation Board can work in two modes: “standalone” mode and “host” mode. 

5.2 Standalone Mode 

In standalone mode, no PC connection is required. The microcontroller is factory programmed 
with a sample application. 
To run the built-in example: 
 
� Ensure that the board is powered on. 
� Ensure that all of the jumpers in the “INPUTS” and “OUTPUTS” sections are inserted. 
� Press the “PTA4” push-button. The value of the “PTA1” potentiometer will be displayed 

on the “PTDx” LEDs. 
� Press the “PTA5” push-button. The value of the “PTA2” potentiometer will be displayed 

on the “PTDx” LEDs. 
� Press the “PTA6” push-button. The “USER LED 2” LED will turn on if the value of the 

“PTA2” potentiometer is greater than the value of the “PTA1” potentiometer, off 
otherwise. 

� Press the “PTA7” push-button. The value of the “PTBx” DIP-switches will be displayed 
on the “PTDx” LEDs. 

5.3 Host Mode 

In host mode the program execution is controlled by the host PC through the “USB” connector. 
You can use the PC to debug the application by, for example, executing the program step by 
step and watching how the microcontroller registers vary, using the provided CodeWarrior 
Development Studio. 
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i 
 

Note: all MCUs in the S08 family contain a single-wire background debug 
interface which supports in-circuit programming of on-chip non-volatile 
memory. This system does not interfere with normal application 
resources. It does not use any user memory or locations in the memory 
map. The Background Debug Module (also known as Background Debug 
Controller, BDC) uses a single-wire communication interface (via the 
BKGD line) to allow non-intrusive access to target system memory and 
registers. 

 
To work in host mode (using the built-in USB to BDM interface): 
 
� Make sure that the board is powered on; 
� Make sure that the “RESET ENABLE” and “BKGD ENABLE” jumpers in the “USB TO 

BDM INTERFACE” section are inserted; 
� Connect the host PC to the board through the provided USB cable. 
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6 Application Tutorial 

6.1 Overview 

This section will provide a step-by-step guide on how to launch your first project and get 
started with the CodeWarrior user interface. 

6.2 Step-by-Step Tutorial 

The sample application is the same as the one described in the “Standalone Mode” section 
above. 
 
1. Set up the board so that it works in host mode (see “Host Mode” above). 
2. Ensure that the Evaluation Board is connected to the PC (via the USB cable) and that 

the board is powered on. 
3. Start CodeWarrior by selecting it in the Windows Start menu. 
4. From the CodeWarrior main menu, choose “File > Open” and choose the “\Program 

Files\Freescale\CodeWarrior for HC08 V5.1\(CodeWarrior 
Examples)\HCS08\Evaluation Board 
Examples\EVB9S08DZ60\C\Demo\Demo.mcp”. 

5. Click “Open”. The Project window will open. 
6. The code of this example is contained in the “main.c” file. Double click on it to open. 
7. From the main menu, choose “Project > Debug”. This will compile the source code, 

generate an executable file and download it to the evaluation board. 
8. A new debugger environment will open. From the main menu, choose “Run > 

Start/Continue”. The program will be executed in real-time. 
9. From the main menu, choose “Run > Halt”. The program execution will stop. The next 

instruction to be executed is highlighted in the Source window. 
10. From the main menu, choose “Run > Single Step”. The instruction highlighted in the 

Source window will be executed, and the program execution will be stopped immediately 
after. 

11. From the main menu, choose “Run > Start/Continue”. The application will restart from 
where it was previously stopped. 

  
Congratulations! You have successfully completed this tutorial! You can continue to 
experiment with the CodeWarrior user interface and discover by yourself its potentialities. For 
an in-depth guide of all of the user interface features, select “Help > CodeWarrior Help” from 
CodeWarrior Development Studio’s main menu.
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7 Jumper and Connector Settings 

7.1 Mother Board Jumpers 

Name Reference Description/Pinout 

J105 
 

1

2

3

 

 

  

VREFH SELECTION 
 
1-2 (“VDDA”): VREFH tied to VDDA (default) 
2-3 (“USER”): VREFH connected to the J104 connector 

J107 
 

   VDD ENABLE 
 
Installed: The microcontroller’s VDD lines are 

supplied with a 5 V DC voltage (default) 
Not Installed: The microcontroller’s VDD lines are floating 

J108 
 

   GND ENABLE 
 
Installed: The microcontroller’s GND lines are tied 

to GND (default) 
Not Installed: The microcontroller’s GND lines are floating 

J109 
 

 

CLOCK ENABLE 
 
Installed: Connects the clock module’s OUT pin to 

pin 3 of the “OUT SEL”jumper (default) 
Not Installed: Disconnects the clock module’s OUT pin 

from pin 3 of the “OUT SEL”jumper (default) 

J110 
 

   EXTERNAL OSCILLATOR ENABLE 
 
Installed: Connects the external clock source 

(J111) to pin 3 of the “OUT SEL”jumper 
(default) 

Not Installed: Disconnects the external clock source from 
pin 3 of the “OUT SEL”jumper (default) 

J112 
 

2 

4 

1

3

6 5  

OSCILLATOR SELECTION 
 
1-3, 2-4 (“MB OSC”): All clock signals routed to the Mother 

Board  
3-5, 4-6 (“DB OSC”): All clock signals routed to the 

Daughter Board (default) 
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Name Reference Description/Pinout 

J204 
 

1  

DIP-SWITCH ENABLE 
 
Installed: The DIP-switches are connected to the 

PTB[7..0] ports of the microcontroller 
(default) 

Not Installed: The DIP-switches are not connected to the 
microcontroller. 

J205 
 

   POTENTIOMETER “PTA1” ENABLE 
 
Installed: The “PTA1” potentiomenter is 

connected to the microcontroller’s PTA1 
line (default) 

Not Installed: The “PTA1” potentiomenter is not 
connected to the microcontroller’s PTA1 
line 

J206 
 

   POTENTIOMETER “PTA2” ENABLE 
 
Installed: The “PTA2” potentiomenter is 

connected to the microcontroller’s PTA2 
line (default) 

Not Installed: The “PTA2” potentiomenter is not 
connected to the microcontroller’s PTA2 
line 

J207 
 

   PUSH-BUTTON “PTA4” ENABLE 
 
Installed: The “PTA4” push-button is connected to 

the microcontroller’s PTA4 line (default) 
Not Installed: The “PTA4” push-button is not connected to 

the microcontroller’s PTA4 line 

J208 
 

   PUSH-BUTTON “PTA5” ENABLE 
 
Installed: The “PTA5” push-button is connected to 

the microcontroller’s PTA5 line (default) 
Not Installed: The “PTA5” push-button is not connected to 

the microcontroller’s PTA5 line 

J209 
 

   PUSH-BUTTON “PTA6” ENABLE 
 
Installed: The “PTA6” push-button is connected to 

the microcontroller’s PTA6 line (default) 
Not Installed: The “PTA6” push-button is not connected to 

the microcontroller’s PTA6 line 

J210 
 

   PUSH-BUTTON “PTA7” ENABLE 
 
Installed: The “PTA7” push-button is connected to 

the microcontroller’s PTA7 line (default) 
Not Installed: The “PTA7” push-button is not connected to 

the microcontroller’s PTA7 line 
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Name Reference Description/Pinout 

J211 
 

1

   

LED ENABLE 
 
Installed: The “PTDx” LEDs are connected to the 

PTD[7..0] ports of the microcontroller 
(default) 

Not Installed: The “PTDx” LEDs are not connected to the 
microcontroller. 

J212 
 

   USER LED 1 ENABLE 
 
Installed: The “USER LED 1” LED is connected to 

the microcontroller’s PTA3 line (default) 
Not Installed: The “USER LED 1” LED is not connected to 

the microcontroller 

J213 
 

   USER LED 2 ENABLE 
 
Installed: The “USER LED 2” LED is connected to 

the microcontroller’s PTC0 line (default) 
Not Installed: The “USER LED 2” LED is not connected to 

the microcontroller 

J301 
 

2 

4 

1

3

6 5  

RS-232/LIN SELECTION 
 
1-3, 2-4 (“RS-232_0”): The microcontroller’s TXD1 and 

RXD1 lines are routed to the RS-
232_0 transceiver (default) 

3-5, 4-6 (“LIN”): The microcontroller’s TXD1 and RXD1 
lines are routed to the LIN transceiver 

J302 
 

 1

 

 

 

 

 

 

 

  

RS-232_0 ENABLE 
 
All Installed: Enables the RS-232_0 transceiver 

(default) 
Not Installed: Disables the RS-232_0 transceiver 

J303 
 

1

2

3

 

 

  

DTR_0 CONTROL 
 
1-2 (“NORMAL”): Normal DTR mode (default) 
2-3 (“LOOP BACK”): Loop back mode 

J304 
 

1

2

3

 

 

  

RTS_0 CONTROL 
 
1-2 (“NORMAL”): Normal RTS mode (default) 
2-3 (“LOOP BACK”): Loop back mode 
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Name Reference Description/Pinout 

J306 
 

 1

 

 

 

 

 

 

 

 

  

  

RS-232_1 ENABLE 
 
All Installed: Enables the RS-232_1 transceiver 

(default) 
Not Installed: Disables the RS-232_1 transceiver 

J307 
 

1

2

3

 

 

  

DTR_1 CONTROL 
 
1-2 (“NORMAL”): Normal DTR mode (default) 
2-3 (“LOOP BACK”): Loop back mode 

J308 
 

1

2

3

 

 

  

RTS_1 CONTROL 
 
1-2 (“NORMAL”): Normal RTS mode (default) 
2-3 (“LOOP BACK”): Loop back mode 

J404 
 

   LIN ENABLE 
 
Installed: Enables the LIN transceiver. Requires 

that the software properly drives the 
PTE4 pin (default) 

Not Installed: Puts LIN transceiver in sleep mode 

J501 
 

2 

4 

1

3

6 5  

CAN HIGH-SPEED/SINGLE-WIRE SELECTION 
 
1-3, 2-4 (“HS”): High-speed CAN mode (default) 
3-5, 4-6 (“SW”): Single-wire CAN mode 

J502 
 

   HIGH-SPEED CAN STANDBY 
 
Installed: HS CAN transceiver’s STB line 

connected to the microcontroller. 
Requires that the software properly 
drives the PTE5 pin (default) 

Not Installed: Puts HS CAN transceiver in standby mode 

J503 
 

 

 

1

  

SINGLE-WIRE CAN SLEEP 
 
All Installed: SW CAN transceiver’s MODE0 and 

MODE1 lines connected to the 
microcontroller. Requires that the 
software properly drives the PTE2 and 
PTE3 pins (default) 

Not Installed: Puts SW CAN transceiver in sleep mode 

J602 
 

RESET

BKGD 

1

 

USB TO BDM ENABLE 
 
All installed: The USB to BDM interface is enabled 

(default) 
Not Installed: The USB to BDM interface is disabled 
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7.2 Daughter Board Jumpers 

Name Reference Description/Pinout 

J105 
 

2 

4 

1

3

6 5  

OSCILLATOR SOURCE 
 
1-3, 2-4 (“CRYSTAL/CLOCK”): Oscillator source is either 

the clock module or the 
crystal present on the 
daughter board (default) 

3-5, 4-6 (“AUX”): Oscillator source is taken 
from the “EXT OSC” 
connector (in the Mother 
Board) 

J106 
 

   CLOCK ENABLE 
 
Installed: Connects the clock module’s OUT pin to 

pin 3 of the “OSC SOURCE”(default) 
Not Installed: Disconnects the clock module’s OUT pin 

from pin 3 of the “OSC SOURCE” 

J107 
 

   VDD ENABLE 
 
Installed: The microcontroller’s VDD lines are 

supplied with a 5 V DC voltage (default) 
Not Installed: The microcontroller’s VDD lines are floating 

J108 
 

   GND ENABLE 
 
Installed: The microcontroller’s GND lines are tied 

to GND (default) 
Not Installed: The microcontroller’s GND lines are floating 
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7.3 Connectors 

Name Reference Description/Pinout 

J106 

 

Microcontroller PTA0/MCLK Test Point 
 

J111 
 

2 1 

 

External Oscillator 
 
1. Clock Signal 
2. GND 

J113 
 

1 2 

3

5

4 

6  

BDM Connector 
 
1. BKGD 
2. GND 
3. N.C. 
4. RESET 
5. N.C. 
6. VDD 

J201 
 

2 1 

 

12 V DC Power Supply Input Connector (Barrel, 2.1 mm) 
 
1. 12 V DC 
2. GND 

J202  

 

12 V DC Power Supply Input Connector (Banana, Red, 4 mm) 

J203  

 

GND Input Connector (Banana, Black, 4 mm) 

J214, 
J215 

 

GND Test Point 
 

J216, 
J217 

 

12 V Test Point 
 

J218, 
J219 

 

5 V Test Point 
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Name Reference Description/Pinout 

J305 

 

69 
5 1  

RS-232_0 Connector 
 
1. DSR 
2. RX 
3. TX 
4. DTR 
5. GND 
6. DSR 
7. RTS 
8. CTS 
9. N.C. 

J309 

 

69 
5 1  

RS-232_1 Connector 
 
1. DSR 
2. RX 
3. TX 
4. DTR 
5. GND 
6. DSR 
7. RTS 
8. CTS 
9. N.C. 

J401 

12 

34 

 

LIN IN Connector 
 
1. GND 
2. External Wake 
3. VBAT – LIN Bus Power Supply (12 V DC) 
4. LIN – LIN Signal 

J402 

12 

34 

 

LIN OUT Connector 
 
1. GND 
2. External Wake 
3. VBAT – LIN Bus Power Supply (12 V DC) 
4. LIN – LIN Signal 

J504 1

 

CAN Connector 
 
1. CANH 
2. CANL 
3. GND 
4. Single-wire bus line 
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Name Reference Description/Pinout 

J601 

 

USB Connector 
 
1. 5 V DC USB Bus Power Supply Line 
2. USB D- 
3. USB D+ 
4. GND 
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8 Troubleshooting 

8.1 USB Driver Problems 

If you connected the Evaluation Board to the PC before installing the SofTec Microsystems 
Additional Components, the Evaluation Board’s USB driver may not have been correctly 
installed on your system. Unplugging and replugging the USB cable is of no use, since 
Windows has marked the device as “disabled”. As a consequence, the PC cannot 
communicate with the Evaluation Board. 
To restore the USB driver (provided the SofTec Microsystems Additional Components have 
been installed), perform the following steps under Windows XP: 
 
1. Connect the Evaluation Board to the PC. 
2. Open the Control Panel (Start > Settings > Control Panel). 
3. Open  the “System” options. 
4. Select the “Hardware” tab. 
5. Click the “Device Manager” button. 
6. The “uDART In-Circuit Debugger” device will be shown with an exclamation mark next 

to it. Double click on this device. 
7. In the “General” tab, click the “Reinstall Driver” button. Follow the on-screen 

instructions. 

8.2 Communication Problems between the PC and the 
Demo Board 

1. Make sure that the “BKGD ENABLE” and “RESET ENABLE” jumpers in the “USB TO 
BDM INTERFACE” section are inserted. 

2. Make sure that the microcontroller is powered: 
 

� Make sure that the “ON-OFF” switch in the “POWER SUPPLY” section selects the 
“ON” position; 

� Make sure that the “VDD ENA” and “GND ENA” jumpers in the “MCU” sections 
are both installed. 





 

 

 





Океан Электроники
Поставка электронных компонентов 

Компания «Океан Электроники» предлагает заключение долгосрочных отношений при 

поставках импортных электронных компонентов на взаимовыгодных условиях! 

Компания «Океан Электроники» является официальным дистрибьютором и эксклюзивным 
представителем в России одного из крупнейших производителей разъемов военного и 
аэрокосмического назначения «JONHON», а так же официальным дистрибьютором и 
эксклюзивным представителем в России производителя высокотехнологичных и надежных 
решений для передачи СВЧ сигналов «FORSTAR». 

Наши преимущества: 

- Поставка оригинальных импортных электронных компонентов напрямую с производств Америки, 
Европы и Азии, а так же с крупнейших складов мира; 
- Широкая линейка поставок активных и пассивных импортных электронных компонентов (более 
30 млн. наименований); 
- Поставка сложных, дефицитных, либо снятых с производства позиций; 
- Оперативные сроки поставки под заказ (от 5 рабочих дней); 
- Экспресс доставка в любую точку России; 
- Помощь Конструкторского Отдела и консультации квалифицированных инженеров; 
- Техническая поддержка проекта, помощь в подборе аналогов, поставка прототипов;  
- Поставка электронных компонентов под контролем ВП; 
- Система менеджмента качества сертифицирована по Международному стандарту ISO 9001; 
- При необходимости вся продукция военного и аэрокосмического назначения проходит 
испытания и сертификацию в лаборатории (по согласованию с заказчиком);
- Поставка специализированных компонентов военного и аэрокосмического уровня качества 
(Xilinx, Altera, Analog Devices, Intersil, Interpoint, Microsemi, Actel, Aeroflex, Peregrine, VPT, Syfer, 
Eurofarad, Texas Instruments, MS Kennedy, Miteq, Cobham, E2V, MA-COM, Hittite, Mini-Circuits, 
General Dynamics  и др.); 

«JONHON» (основан в 1970 г.)

Разъемы специального, военного и аэрокосмического 
назначения: 
(Применяются в военной, авиационной, аэрокосмической, 
морской, железнодорожной, горно- и нефтедобывающей 
отраслях промышленности) 

«FORSTAR» (основан в 1998 г.) 

ВЧ соединители, коаксиальные кабели, 
кабельные сборки и микроволновые компоненты: 

(Применяются в телекоммуникациях гражданского и 
специального назначения, в средствах связи, РЛС, а так же 
военной, авиационной и аэрокосмической отраслях 
промышленности). 

Телефон:    8 (812) 309-75-97 (многоканальный) 
Факс:           8 (812) 320-03-32 
Электронная почта:    ocean@oceanchips.ru 
Web:      http://oceanchips.ru/ 
Адрес:   198099, г. Санкт-Петербург, ул. Калинина, д. 2, корп. 4, лит. А


